Posted on

PCI Poodle SSL

To remain PCI compliant, merchants, in some cases, will need to update software, operating systems, and/or hardware. Merchants who refuse to upgrade their system will not be able to process credit cards once the deadline is met.

Leave a Reply

Your email address will not be published. Required fields are marked *